Function: LibSwiftyPluginView::wordpress_is_at_least_version

Modified on: 2016-07-07 10:22:35 +0200


Checks if WordPress is at least at version $version
Use this when functionality is only available in certain Wordpress versions and deprecated in earlier ones.

Example:
if( ! LibSwiftyPluginView::wordpress_is_at_least_version( 4.5 ) ) {
  // whatever you want to do in wordpress versions before 4.5
}

Was dit antwoord nuttig? Ja Nee

Hoe kunnen we dit artikel verbeteren?